LCD unavailability on Soju and Tequila
Incident Report for Terra
Resolved
This incident has been resolved.
Posted Sep 19, 2020 - 03:05 UTC
Identified
The issue has been identified and a fix is being implemented.
FCD is still available but data might not be up to date.
Posted Sep 19, 2020 - 02:49 UTC
Investigating
We are currently investigating this issue.
Posted Sep 19, 2020 - 02:39 UTC
This incident affected: Bombay (FCD, LCD).