Bombay outage
Incident Report for Terra
Resolved
This incident has been resolved.
Posted Oct 25, 2021 - 06:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2021 - 11:46 UTC
Identified
Bombay public infrastructure is under maintenance. It may take an hour to restore it.
Posted Oct 19, 2021 - 09:08 UTC
This incident affected: Bombay (FCD, LCD, Mantle).