Tequila testnet partially halted
Incident Report for Terra
Resolved
This incident has been resolved.
Posted Feb 21, 2021 - 18:34 UTC
Update
We are continuing to investigate this issue.
Posted Feb 21, 2021 - 06:34 UTC
Update
We are continuing to investigate this issue.
Posted Feb 20, 2021 - 18:28 UTC
Investigating
We are investigating an issue with Tequila not syncing/producing blocks after height `2659768`.
The unavailability of some validators on this network is suspected to be the cause of the problem as this test network is running with very few of them.
Posted Feb 20, 2021 - 18:27 UTC
This incident affected: Bombay (FCD, LCD).