Bombay public node outage
Incident Report for Terra
Resolved
This incident has been resolved.
Posted Oct 25, 2021 - 12:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 25, 2021 - 09:36 UTC
Investigating
We are currently investigating this issue.
Posted Oct 25, 2021 - 06:10 UTC
This incident affected: Bombay (FCD, LCD).